Back to the CVE list
CVE-2026-116107

Datafeedr Product Sets Plugin AJAX Handlers ajax.php dfrps_ajax_delete_saved_search authorization

CVSS score

5.3

EPSS probability

—

Risk score

0.5

Published

3 h ago

Official patch verified

Etkilenen ürün ve sürüm için yayımlanan güvenlik güncellemesini uygulayın.

Impact on My Inventory

Only the personal products you have added to your account are assessed; an organisation's inventory does not appear here.

Checking session…

Vulnerability description

DayBreach AI Explanation

Verified against sources

Authorization Vulnerability in Datafeedr Product Sets Plugin

Sources read

1

Source agreement

Tam uyum

Evidence confidence

%55

Short explanation

A vulnerability was detected in Datafeedr Product Sets Plugin up to version 1.3.24 on WordPress due to missing authorization within the dfrps_ajax_delete_saved_search function of the AJAX Handlers component. This remotely exploitable issue impacts integrity and availability.

Why does it matter?

The public availability of an exploit increases operational risk, enabling remote manipulation that can compromise system integrity and availability if left unpatched.

What should be done?

  • Upgrade Datafeedr Product Sets Plugin to version 1.3.25
  • Follow vendor advisories
Chain of evidence and sources2 verified claims

Datafeedr Product Sets Plugin 1.3.24 ve önceki sürümler, AJAX Handlers bileşenindeki eksik yetkilendirme nedeniyle zafiyet barındırmaktadır.

Söz konusu zafiyet 1.3.25 sürümüne yükseltilerek çözülebilmektedir.

Show the technical text from the sources

A vulnerability was detected in Datafeedr Product Sets Plugin up to 1.3.24 on WordPress. Affected by this issue is the function dfrps_ajax_delete_saved_search of the file functions/ajax.php of the component AJAX Handlers. The manipulation results in missing authorization. The attack may be launched remotely. The exploit is now public and may be used. Upgrading to version 1.3.25 can resolve this issue. Upgrading the affected component is advised. The vendor was contacted early about this disclosure.

CVSS vector: CVSS:4.0/AV:N/AC:L/AT:N/PR:L/UI:N/VC:N/VI:L/VA:L/SC:N/SI:N/SA:N/E:P

CWE: CWE-862, CWE-863

This explanation was compiled automatically from the source records. Scores, active exploitation, patch and exploit status come straight from the sources.

IMPACT: Affected Products and Software

Affected Products

The following products are affected by CVE-2026-116107 vulnerability. Where our threat engine knows the exact affected versions, they are listed below.

IDVENDORPRODUCTACTION
1DatafeedrProduct Sets Plugin View
Total affected vendors: 1|Products: 1

RED HAT CSAF/VEX: Product Impact Check

Red Hat has not yet published a CSAF/VEX impact record for this CVE. This does not mean “not affected”.

SCORING: CVSS from Multiple Sources

CVSS Scores

The Common Vulnerability Scoring System is a standardised framework for assessing the severity of vulnerabilities in software and systems. We collect and display CVSS scores from several sources for each CVE.

SCOREVERSIONSEVERITYVECTORSOURCE
5.5CVSS V2—AV:N/AC:L/Au:S/C:N/I:P/A:PNVD
5.5CVSS V2_0—AV:N/AC:L/Au:S/C:N/I:P/A:P/E:POC/RL:OF/RC:CCVE CNA
5.4CVSS V31MEDIUMCVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:L/A:LNVD
5.4CVSS V3_1MEDIUMCVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:L/A:L/E:P/RL:O/RC:CCVE CNA
5.4CVSS V3_0MEDIUMCVSS:3.0/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:L/A:L/E:P/RL:O/RC:CCVE CNA
5.3CVSS V4_0MEDIUMCVSS:4.0/AV:N/AC:L/AT:N/PR:L/UI:N/VC:N/VI:L/VA:L/SC:N/SI:N/SA:N/E:PCVE CNA
2.1CVSS V40LOWCVSS:4.0/AV:N/AC:L/AT:N/PR:L/UI:N/VC:N/VI:L/VA:L/SC:N/SI:N/SA:N/E:P/CR:X/IR:X/AR:X/MAV:X/MAC:X/MAT:X/MPR:X/MUI:X/MVC:X/MVI:X/MVA:X/MSC:X/MSI:X/MSA:X/S:X/AU:X/R:X/V:X/RE:X/U:XNVD

Patch and Remediation Guide

Solution & Remediation Advisory

Patch verified

2 doğrulanmış yama veya düzeltilmiş sürüm kanıtı bulundu.

cvelist

CNA çözüm referansı

Open source
reference

Yama veya çözüm referansı

Open source
Confirm the affected product and version against the source evidence above.
Restrict access to internet-facing services and apply network segmentation.
Apply the official update named in the evidence only to the matching product and version.
Monitor server logs and network endpoints for signs of anomalous execution.

Public exploit and active exploitation status

Verified exploit intelligence

No verified public PoC, exploit repository or Metasploit module has been found for this CVE yet.

Weakness Classification and Attack Patterns (CWE & CAPEC)

CWE - Common Weakness Enumeration

While CVE identifies specific instances of vulnerabilities, CWE categorises the common flaws or weaknesses that can lead to vulnerabilities. CVE-2026-116107 is associated with the following CWEs:

Common Attack Pattern Enumeration and Classification (CAPEC)

Common Attack Pattern Enumeration and Classification (CAPEC) stores attack patterns, which are descriptions of the common attributes and approaches employed by adversaries to exploit the CVE-2026-116107 weaknesses.

Attack Vector and Accessibility

ExposureAğ üzerinden
PermissionsLow
UserGerekmiyor

Official Sources and Advisories

CVSS Vector Radar Chart

5.3 / 10
Attack VectorNetworkComplexityLowPrivilegesLowUser Interact.NoneConfidentialityLowIntegrityNoneAvailabilityLow

Vulnerability Scoring Details

CVSS:4.0/AV:N/AC:L/AT:N/PR:L/UI:N/VC:N/VI:L/VA:L/SC:N/SI:N/SA:N/E:P
Attack VectorNetwork
Attack ComplexityLow
Privileges RequiredLow privileges
User InteractionNone required
Confidentiality (Gizlilik)Low
Integrity (Bütünlük)None
Availability (Erişilebilirlik)Low

Yama doğrulandı

2 doğrulanmış yama veya düzeltilmiş sürüm kanıtı bulundu.

Follow the vendor

Weakness Type (CWE & CAPEC)

Get this vulnerability through the API

Affected products, version ranges, exploitation status and patch information in a single request, with a free key.

curl -H "x-api-key: $DAYBREACH_API_KEY" \
  "https://api.daybreach.dev/api/v1/intel/cves/CVE-2026-116107"
CVE-2026-116107 · Datafeedr Product Sets Plugin AJAX…